Re: [edk2] [Patch]OvmfPkg: Use latest version of Xcode

Subject: Re: [edk2] [Patch]OvmfPkg: Use latest version of Xcode

From: Isakov Sergey <isakov-sl@bk.ru>

To: edk2-devel@lists.sourceforge.net

Date: 2013-01-16 15:56:56

Andrew,
We can use also GCC47 built for OSX


On 16.01.2013, at 1:10, Andrew Fish wrote:

We should be using the latest version of Xcode which maps to the XCLANG tools target.

Contributed-under: TianoCore Contribution Agreement 1.0
Signed-off-by: afish@apple.com

svn diff --diff-cmd diff build.sh
Index: build.sh
===================================================================
--- build.sh (revision 14050)
+++ build.sh (working copy)
@@ -64,7 +64,7 @@
        echo OvmfPkg requires Snow Leopard or later OS
        exit 1
      else
-        TARGET_TOOLS=XCODE32
+        TARGET_TOOLS=XCLANG
      fi
      ;;
  Linux*)


Andrew Fish






------------------------------------------------------------------------------
Master SQL Server Development, Administration, T-SQL, SSAS, SSIS, SSRS
and more. Get SQL Server skills now (including 2012) with LearnDevNow -
200+ hours of step-by-step video tutorials by Microsoft MVPs and experts.
SALE $99.99 this month only - learn more at:
http://p.sf.net/sfu/learnmore_122512
_______________________________________________
edk2-devel mailing list
edk2-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/edk2-devel